<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Tech Tuesdays: Samsung&#8217;s New Speaker &amp; Watch | SFLcw</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://sflcw.com/xmlrpc.php">


<meta name="description" content="Samsung recently took the wraps off the Galaxy Note 9 smartphone... but the company also revealed a new smart watch, speaker and wireless charger. The Galaxy watch comes in two sizes and various colors." />
<meta name="keywords" content="tech tuesdays, " />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="E500l2UArgGPF1fW6Lx6Hwez6-3fc5C-pJhz48ZMDac" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-47755766-1","event":"dlReady","paragraphCount":9,"wordCount":163,"authorName":"Promo Team","imageCount":0,"siteName":"SFLcw","publishDateString":"Tue Aug 21 2018","originalContent":false,"classifyText":[],"categories":"Tech Tuesdays"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-M35P82");</script>
				<script type="text/javascript">
		var ajaxurl = 'http://sflcw.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//sflcw.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="SFLcw &raquo; Feed" href="http://sflcw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SFLcw &raquo; Comments Feed" href="http://sflcw.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
<link rel="canonical" href="http://sflcw.com/2018/08/21/tech-tuesdays-samsungs-new-speaker-watch/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sflcw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ltv-bootstrap-css'  href='http://sflcw.com/wp-content/themes/vip/localtv-2/css/bootstrap.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-responsive-css'  href='http://sflcw.com/wp-content/themes/vip/localtv-2/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-icons-weather-icons-css'  href='http://sflcw.com/wp-content/themes/vip/localtv-2/icons/weather-icons/css/weather-icons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-station-css'  href='http://sflcw.com/wp-content/themes/vip/localtv-2/css/wsfl.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-uploader-css'  href='http://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/css/frontend-uploader.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://sflcw.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sflcw.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='zt-debug-bar-cron-css'  href='http://sflcw.com/wp-content/plugins/debug-bar-cron/css/debug-bar-cron.css?ver=20131228' type='text/css' media='all' />
<script type='text/javascript' src='http://sflcw.com/wp-includes/js/jquery/jquery.js?m=1472472913g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578903"}},{"bidder":"ix","params":{"id":"1072","siteId":"206386","size":[970,250]}},{"bidder":"openx","params":{"unit":"539154338","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680706"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578904"}},{"bidder":"ix","params":{"id":"1073","siteId":"206388","size":[970,250]}},{"bidder":"openx","params":{"unit":"539154339","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680708"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578897"}},{"bidder":"ix","params":{"id":"1065","siteId":"206376","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154331","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680692"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578899"}},{"bidder":"ix","params":{"id":"1067","siteId":"206379","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154333","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680696"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578900"}},{"bidder":"ix","params":{"id":"1068","siteId":"206380","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154334","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680698"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578901"}},{"bidder":"ix","params":{"id":"1069","siteId":"206382","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154335","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680700"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578898"}},{"bidder":"ix","params":{"id":"1066","siteId":"206377","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154332","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680694"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11730594"}},{"bidder":"ix","params":{"id":"1071","siteId":"206384","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154337","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680704"}}]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.16.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?ver=4.8'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://sflcw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sflcw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sflcw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://via.sflcw.com/rI35b' />
<link rel="alternate" type="application/json+oembed" href="http://sflcw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsflcw.com%2F2018%2F08%2F21%2Ftech-tuesdays-samsungs-new-speaker-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sflcw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsflcw.com%2F2018%2F08%2F21%2Ftech-tuesdays-samsungs-new-speaker-watch%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-sflcw/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="163">
	
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="http://sflcw.com/2018/08/21/tech-tuesdays-samsungs-new-speaker-watch/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tech Tuesdays: Samsung&#8217;s New Speaker &amp; Watch" />
<meta property="og:url" content="http://sflcw.com/2018/08/21/tech-tuesdays-samsungs-new-speaker-watch/" />
<meta property="og:description" content="Samsung recently took the wraps off the Galaxy Note 9 smartphone... but the company also revealed a new smart watch, speaker and wireless charger.

The Galaxy watch comes in two sizes and various colors. It resembles last year’s gear sport but with new features, like a three day battery life.

Cellular lTE is now standard so you can stay connected to calls and notifications without your phone - carriers charge about 10 dollar a month for this." />
<meta property="article:published_time" content="2018-08-21T14:28:08+00:00" />
<meta property="article:modified_time" content="2018-08-21T14:28:13+00:00" />
<meta property="og:site_name" content="SFLcw" />
<meta property="og:image" content="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/Screen-Shot-2018-08-21-at-10.30.04-AM-1.png?fit=1200%2C673" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="673" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/Screen-Shot-2018-08-21-at-10.30.04-AM-1.png?fit=1200%2C673&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sflcw" />
<meta name="twitter:creator" content="@sflcw" />
<meta property="article:publisher" content="http://facebook.com/sflcw" />
<meta property="article:author" content="http://facebook.com/sflcw" />
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-34838 single-format-standard">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M35P82" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://sflcw.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://sflcw.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WSFL TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://sflcw.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://sflcw.com" title="SFLcw" rel="home">SFLcw</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-26591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26591"><a href="http://sflcw.com/category/news/">News</a></li>
<li id="menu-item-26498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26498"><a href="http://sflcw.com/morning-dose/">morning dose.</a></li>
<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="http://sflcw.com/category/sflcw/the-cw/">The CW</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24064"><a href="http://sflcw.com/category/sflcw/inside-south-florida/">Inside South Florida</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sflcw.com/category/sflcw/contests/">Contests</a></li>
<li id="menu-item-11072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11072"><a href="http://sflcw.com/category/superheroes-in-our-schools/">Super Teachers</a></li>
<li id="menu-item-14660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14660"><a href="http://sflcw.com/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://sflcw.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">88&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>88&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>78&deg;</strong></div>
					<div>High <strong>90&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					77&deg; <i class="icon-caret-right"></i> 90&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					78&deg; <i class="icon-caret-right"></i> 91&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					79&deg; <i class="icon-caret-right"></i> 89&deg;
					</div>
			</div>
						</div>
			<a href="http://sflcw.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
																	</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://sflcw.com/2018/01/24/start-your-morning-w-morning-dose/" class="site-wide-alert alert-green">
							<i class="icon-star icon-large"></i> Start Your Morning w/ morning dose. &#8211; Watch the latest feature&nbsp;HERE!						</a>
					</div>
																<div>
						<a href="http://sflcw.com/sfl-fun-newsletter-sign-up/" class="site-wide-alert alert-station">
							<i class="icon-expand icon-large"></i> THE CW SOUTH FLORIDA NEWSLETTER: THE LATEST EVENTS &amp; UPDATES DELIVERED RIGHT TO YOUR&nbsp;INBOX						</a>
					</div>
										</div>
	

	
		<div class="ad ad-top ad-long full-width ">
					</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Tech Tuesdays: Samsung&#8217;s New Speaker &amp;&nbsp;Watch</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 10:28 am, August 21, 2018, by <a href="http://sflcw.com/author/promo-team/" title="Posts by Promo Team" class="author url fn" rel="author">Promo Team</a>, </span><span class="updated-time">Updated at 10:25AM, August 21, 2018</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34838" class="share-facebook sd-button share-icon" href="http://sflcw.com/2018/08/21/tech-tuesdays-samsungs-new-speaker-watch/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34838" class="share-twitter sd-button share-icon" href="http://sflcw.com/2018/08/21/tech-tuesdays-samsungs-new-speaker-watch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="http://sflcw.com/wp-content/themes/vip/localtv-2/img/wsfl/logo-gray.png" />
        	                        <article id="post-34838" class="post-34838 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-tuesdays">
	<div class="entry-content">

		


		<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<script src="//player.ooyala.com/static/v4/production/core.min.js"></script>						<script src="https://player.ooyala.com/static/v4/stable/latest/analytics-plugin/Nielsen.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  					 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","x0d2MxZzE6_g1FIesk4-z4Dz124uH9-v",{"pcode":"AxcHE60IVjyiGUHRu_PYGyjq1HsC","playerBrandingId":"6bea99e7133745549c4500c6c11e6081","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"http:\/\/sflcw.com\/wp-content\/themes\/vip\/localtv-2\/img\/wsfl\/logo.png"},"clickUrl":"http:\/\/sflcw.com\/","target":"_blank","width":46,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"Nielsen":{"apid":"P3DB6D4B2-4BF2-40EE-8C17-B5034A7E4AF3","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"Tech Tuesdays: Samsung&#8217;s New Speaker &amp;&nbsp;Watch","program":"News","hasAds":"1","airdate":"20180821 10:28:08"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"http:\/\/sflcw.com\/2018\/08\/21\/tech-tuesdays-samsungs-new-speaker-watch\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>Samsung recently took the wraps off the Galaxy Note 9 smartphone... but the company also revealed a new smart watch, speaker and wireless charger.</p>
<p>The Galaxy watch comes in two sizes and various colors. It resembles last year’s gear sport but with new features, like a three day battery life.</p>
<p>Cellular lTE is now standard so you can stay connected to calls and notifications without your phone - carriers charge about 10 dollar a month for this.</p>
<p>Galaxy watch is swim ready and it’s one of the only smart watches that offers Spotify.</p>
<p>Speaking of which, the companies announced a partnership. Spotify now the official music provider on Samsung devices, including the new galaxy home.</p>
<p>Samsung showed off a cool demo where the same song can follow you from your phone… to the tv.. to the speaker… without missing a beat.</p>
<p>Finally, a wireless charger called duo… charge a phone and watch.. or two phones… it’s 120 dollar and available now.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://sflcw.com/category/tech-tuesdays/" rel="category tag">Tech Tuesdays</a> </p>		</div>
		<div class="span4">
				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34838" class="share-facebook sd-button share-icon" href="http://sflcw.com/2018/08/21/tech-tuesdays-samsungs-new-speaker-watch/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34838" class="share-twitter sd-button share-icon" href="http://sflcw.com/2018/08/21/tech-tuesdays-samsungs-new-speaker-watch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div>							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
																</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href=""
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2015/02/2.5men-Charlie.jpg?resize=60%2C60" class="attachment-square-60-60 size-square-60-60" alt="" />	<h3>Two and a Half&nbsp;Men</h3>
	<p><p>Weeknights 7pm &amp; 7:30pm</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
										</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
	
		<li><small>No popular posts</small></li>

		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
									</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://sflcw.com/2018/08/21/inside-south-florida-jaya-at-the-setai/"><img width="109" height="60" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/Screen-Shot-2018-08-21-at-11.32.14-AM.png?resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></a>
	<strong class="entry-title"><a href="http://sflcw.com/2018/08/21/inside-south-florida-jaya-at-the-setai/" rel="bookmark">Inside South Florida: Jaya at The&nbsp;Setai</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://sflcw.com/2018/08/21/animal-crackers-uncaged-after-116-years/"><img width="109" height="60" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/Screen-Shot-2018-08-21-at-10.36.52-AM.jpg?resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></a>
	<strong class="entry-title"><a href="http://sflcw.com/2018/08/21/animal-crackers-uncaged-after-116-years/" rel="bookmark">Animal crackers uncaged after 116&nbsp;years</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://sflcw.com/2018/08/21/tech-tuesdays-samsungs-new-speaker-watch/"><img width="109" height="60" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/Screen-Shot-2018-08-21-at-10.30.04-AM-1.png?resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></a>
	<strong class="entry-title"><a href="http://sflcw.com/2018/08/21/tech-tuesdays-samsungs-new-speaker-watch/" rel="bookmark">Tech Tuesdays: Samsung&#8217;s New Speaker &amp;&nbsp;Watch</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://sflcw.com/2018/08/21/cheap-seats-starting-school-on-the-right-foot/"><img width="109" height="60" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/Screen-Shot-2018-08-21-at-10.15.35-AM.png?resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></a>
	<strong class="entry-title"><a href="http://sflcw.com/2018/08/21/cheap-seats-starting-school-on-the-right-foot/" rel="bookmark">Cheap Seats: Starting School on the Right&nbsp;Foot</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
									</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="1592a8c3-4ca4-48b4-9540-eec5c461bcc7"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=1592a8c3-4ca4-48b4-9540-eec5c461bcc7&#038;tgt=2590" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/14/tech-tuesdays-segway-introduces-e-skates/"><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/TECHWEB-pic.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/14/tech-tuesdays-segway-introduces-e-skates/" rel="bookmark">Tech Tuesdays: Segway Introduces&nbsp;E-Skates</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/07/tech-tuesday-smart-home-gadgets/"><img width="370" height="204" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/techweb-pic.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/07/tech-tuesday-smart-home-gadgets/" rel="bookmark">Tech Tuesday: Smart Home&nbsp;Gadgets</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/07/31/tech-tuesday-behind-the-scenes-at-beyond-meat/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/07/techweb-pic.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/07/31/tech-tuesday-behind-the-scenes-at-beyond-meat/" rel="bookmark">Tech Tuesday: Behind The Scenes At Beyond&nbsp;Meat</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/07/24/tech-tuesday-startup-creates-plant-based-egg/"><img width="370" height="204" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/07/TECHWEB-pic-2.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/07/24/tech-tuesday-startup-creates-plant-based-egg/" rel="bookmark">Tech Tuesday: Startup Creates Plant-Based&nbsp;Egg</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/07/17/tech-tuesday-google-home-adds-new-features/"><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/07/TECHWEB-pic-1.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/07/17/tech-tuesday-google-home-adds-new-features/" rel="bookmark">Tech Tuesday: Google Home Adds New&nbsp;Features</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/07/10/tech-tuesday-future-of-video-games/"><img width="370" height="204" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/07/TECHWEB-pic.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/07/10/tech-tuesday-future-of-video-games/" rel="bookmark">Tech Tuesday: Future Of Video&nbsp;Games</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/07/03/tech-tuesday-101-handy-tech-tips-for-the-iphone/"><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/07/TechWeb-pic.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/07/03/tech-tuesday-101-handy-tech-tips-for-the-iphone/" rel="bookmark">Tech Tuesday: 101 Handy Tech Tips For The&nbsp;iPhone</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/06/25/tech-tuesday-ranker-website/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/06/techweb-pic.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/06/25/tech-tuesday-ranker-website/" rel="bookmark">Tech Tuesday: Ranker&nbsp;Website</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/06/19/tech-tuesday-30-home-security-camera/"><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/06/TECHWEB-pic-1.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/06/19/tech-tuesday-30-home-security-camera/" rel="bookmark">Tech Tuesday: $30 Home Security&nbsp;Camera</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/06/12/tech-tuesday-apple-reveals-ios-12/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/06/TECHWEB-pic.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/06/12/tech-tuesday-apple-reveals-ios-12/" rel="bookmark">Tech Tuesday: Apple Reveals IOS&nbsp;12</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/06/05/tech-tuesday-ecocar3-challenge/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/06/ECOCARWEB-pic.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/06/05/tech-tuesday-ecocar3-challenge/" rel="bookmark">Tech Tuesday: Ecocar3&nbsp;Challenge</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/05/29/tech-tuesday-oneplus-6/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/05/Tech-Tuesday-Web-pic.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/05/29/tech-tuesday-oneplus-6/" rel="bookmark">Tech Tuesday: OnePlus&nbsp;6</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/tech-tuesdays/" title="View all posts in Tech Tuesdays">Tech Tuesdays</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/05/22/tech-tuesdays-waterproof-kindle-for-summer/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/05/Tech-Tuesdays-Pic.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/05/22/tech-tuesdays-waterproof-kindle-for-summer/" rel="bookmark">Tech Tuesdays: Waterproof Kindle For&nbsp;Summer</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  </div>
<footer role="contentinfo">


<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://facebook.com/sflcw" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/SFLCW" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/sflcw/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://sflcw.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wsfl-tv">Online Public File		 </a> &bull; 
		

		<a target="_blank" href="https://stations.fcc.gov/station-profile/wsfl-tv/equal-employment-opportunity-records/">EEO Report</a> &bull; 		<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		500 E. Broward Boulevard, Suite 800, Fort Lauderdale, FL 33394 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WSFL		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sflcw.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

	<div style="display:none">
	</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sflcw.com\/2018\/08\/21\/tech-tuesdays-samsungs-new-speaker-watch\/":34838};
	</script>
<script type='text/javascript' src='http://sflcw.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1472472913j'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201834'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-modal.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-collapse.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-tooltip.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-tab.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/dropdownhover.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/flexmenu.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/leanslider.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/jquery.validate.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox-thumbs.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/waypoints.min.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/localtv.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/helpers.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/functions.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/additional-methods.min.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/underscore.string.min.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/frontend-uploader.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-includes/js/wp-embed.min.js?m=1481697553g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sflcw.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P5204C94C-CE7E-4A91-8C2B-1E9C0BE2D9E3","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 34838, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "tech-tuesdays", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201834.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'84442912',post:'34838',tz:'-4',srv:'sflcw.com'} ]);
	_stq.push([ 'clickTrackerInit', '84442912', '34838' ]);
</script>
</body>
</html>
