<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<!--
	generated in 0.181 seconds
	78790 bytes batcached for 300 seconds
-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>The 10 best states for an early retirement | SFLcw</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://sflcw.com/xmlrpc.php">


<meta name="description" content="Photo Credit: Image Source / Alamy Stock Photo Early retirement is something that most of us dream about, but few are able to achieve. One reason is that the Social Security Administration—citing improved health and life expectancy for older populations—has been steadily raising the “fu..." />
<meta name="keywords" content="news, " />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="E500l2UArgGPF1fW6Lx6Hwez6-3fc5C-pJhz48ZMDac" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-47755766-1","event":"dlReady","paragraphCount":44,"wordCount":2420,"authorName":"Promo Team","imageCount":14,"siteName":"SFLcw","publishDateString":"Wed Sep 05 2018","originalContent":false,"classifyText":[],"categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-M35P82");</script>
				<script type="text/javascript">
		var ajaxurl = 'http://sflcw.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//sflcw.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="SFLcw &raquo; Feed" href="http://sflcw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SFLcw &raquo; Comments Feed" href="http://sflcw.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
<link rel="canonical" href="https://havenlife.com/blog/best-states-for-early-retirement/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sflcw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ltv-bootstrap-css'  href='http://sflcw.com/wp-content/themes/vip/localtv-2/css/bootstrap.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-responsive-css'  href='http://sflcw.com/wp-content/themes/vip/localtv-2/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-icons-weather-icons-css'  href='http://sflcw.com/wp-content/themes/vip/localtv-2/icons/weather-icons/css/weather-icons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-station-css'  href='http://sflcw.com/wp-content/themes/vip/localtv-2/css/wsfl.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-uploader-css'  href='http://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/css/frontend-uploader.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://sflcw.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sflcw.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='zt-debug-bar-cron-css'  href='http://sflcw.com/wp-content/plugins/debug-bar-cron/css/debug-bar-cron.css?ver=20131228' type='text/css' media='all' />
<script type='text/javascript' src='http://sflcw.com/wp-includes/js/jquery/jquery.js?m=1472472913g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578903"}},{"bidder":"ix","params":{"id":"1072","siteId":"206386","size":[970,250]}},{"bidder":"openx","params":{"unit":"539154338","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680706"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578904"}},{"bidder":"ix","params":{"id":"1073","siteId":"206388","size":[970,250]}},{"bidder":"openx","params":{"unit":"539154339","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680708"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578897"}},{"bidder":"ix","params":{"id":"1065","siteId":"206376","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154331","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680692"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578899"}},{"bidder":"ix","params":{"id":"1067","siteId":"206379","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154333","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680696"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578900"}},{"bidder":"ix","params":{"id":"1068","siteId":"206380","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154334","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680698"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578901"}},{"bidder":"ix","params":{"id":"1069","siteId":"206382","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154335","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680700"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578898"}},{"bidder":"ix","params":{"id":"1066","siteId":"206377","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154332","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680694"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11730594"}},{"bidder":"ix","params":{"id":"1071","siteId":"206384","size":[300,250]}},{"bidder":"openx","params":{"unit":"539154337","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680704"}}]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.16.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?ver=4.8'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://sflcw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sflcw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sflcw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p5Ijss-998' />
<link rel="alternate" type="application/json+oembed" href="http://sflcw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsflcw.com%2F2018%2F09%2F05%2Fthe-10-best-states-for-an-early-retirement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sflcw.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsflcw.com%2F2018%2F09%2F05%2Fthe-10-best-states-for-an-early-retirement%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-sflcw/newsroom.js'  );
</script>
	<meta name="word-count" content="2420">
	
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<script>
googletag.cmd.push(function() {
 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wsfl.sflcw\/news", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","news");
 googletag.pubads().setTargeting("pid", "20180905the-10-best-states-for-an-early-retirement" );
 googletag.pubads().setTargeting("ContentID", "35162" );
 googletag.pubads().setTargeting("Site", "3" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wsfl.sflcw/news", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wsfl.sflcw/news", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wsfl.sflcw/news", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wsfl.sflcw/news", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wsfl.sflcw/news", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wsfl.sflcw/news", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wsfl.sflcw/news", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wsfl.sflcw/news", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wsfl.sflcw/news", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="http://sflcw.com/2018/09/05/the-10-best-states-for-an-early-retirement/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 10 best states for an early retirement" />
<meta property="og:url" content="http://sflcw.com/2018/09/05/the-10-best-states-for-an-early-retirement/" />
<meta property="og:description" content="Photo Credit: Image Source / Alamy Stock Photo

Early retirement is something that most of us dream about, but few are able to achieve.

One reason is that the Social Security Administration—citing improved health and life expectancy for older populations—has been steadily raising the “full retirement age.” Perhaps influenced by these changes, compared to previous generations, many of today’s non-retired Americans are anticipating later retirement ages for themselves—a trend that would correspond with a simultaneous decline in the number of people expecting to have enough money to live comfortably when retired." />
<meta property="article:published_time" content="2018-09-05T20:37:30+00:00" />
<meta property="article:modified_time" content="2018-09-05T20:37:35+00:00" />
<meta property="og:site_name" content="SFLcw" />
<meta property="og:image" content="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/09/Screen-Shot-2018-09-05-at-1.34.16-PM.png?fit=1200%2C697" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="697" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/09/Screen-Shot-2018-09-05-at-1.34.16-PM.png?fit=1200%2C697&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sflcw" />
<meta name="twitter:creator" content="@sflcw" />
<meta property="article:publisher" content="http://facebook.com/sflcw" />
<meta property="article:author" content="http://facebook.com/sflcw" />
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-35162 single-format-standard">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M35P82" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://sflcw.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://sflcw.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WSFL TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://sflcw.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://sflcw.com" title="SFLcw" rel="home">SFLcw</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-26591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26591"><a href="http://sflcw.com/category/news/">News</a></li>
<li id="menu-item-26498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26498"><a href="http://sflcw.com/morning-dose/">morning dose.</a></li>
<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="http://sflcw.com/category/sflcw/the-cw/">The CW</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24064"><a href="http://sflcw.com/category/sflcw/inside-south-florida/">Inside South Florida</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sflcw.com/category/sflcw/contests/">Contests</a></li>
<li id="menu-item-11072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11072"><a href="http://sflcw.com/category/superheroes-in-our-schools/">Super Teachers</a></li>
<li id="menu-item-14660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14660"><a href="http://sflcw.com/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://sflcw.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">81&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>81&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>77&deg;</strong></div>
					<div>High <strong>89&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					77&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					75&deg; <i class="icon-caret-right"></i> 85&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					76&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						</div>
			<a href="http://sflcw.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://sflcw.com/2018/01/24/start-your-morning-w-morning-dose/" class="site-wide-alert alert-green">
							<i class="icon-star icon-large"></i> Start Your Morning w/ morning dose. &#8211; Watch the latest feature&nbsp;HERE!						</a>
					</div>
																<div>
						<a href="http://sflcw.com/sfl-fun-newsletter-sign-up/" class="site-wide-alert alert-station">
							<i class="icon-expand icon-large"></i> THE CW SOUTH FLORIDA NEWSLETTER: THE LATEST EVENTS &amp; UPDATES DELIVERED RIGHT TO YOUR&nbsp;INBOX						</a>
					</div>
										</div>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">The 10 best states for an early&nbsp;retirement</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 4:37 pm, September 5, 2018, by <a href="http://sflcw.com/author/promo-team/" title="Posts by Promo Team" class="author url fn" rel="author">Promo Team</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35162" class="share-facebook sd-button share-icon" href="http://sflcw.com/2018/09/05/the-10-best-states-for-an-early-retirement/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35162" class="share-twitter sd-button share-icon" href="http://sflcw.com/2018/09/05/the-10-best-states-for-an-early-retirement/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="http://sflcw.com/wp-content/themes/vip/localtv-2/img/wsfl/logo-gray.png" />
        	                        <article id="post-35162" class="post-35162 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		


		<p><img src="https://i1.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151543/M45CTN.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" />Photo Credit: Image Source / Alamy Stock Photo</p>
<p>Early retirement is something that most of us dream about, but few are able to achieve.</p>
<p>One reason is that the Social Security Administration—citing improved health and life expectancy for older populations—has been steadily raising the “<a href="https://www.ssa.gov/planners/retire/ageincrease.html" rel="noopener">full retirement age</a>.” Perhaps influenced by these changes, compared to previous generations, many of today’s non-retired Americans are anticipating later retirement ages for themselves—a trend that would correspond with a simultaneous decline in the number of people expecting to have enough money to live comfortably when retired.</p>
<p>Despite these trends, millennials seem to be <a href="http://time.com/money/5241566/vicki-robin-financial-independence-retire-early/" rel="noopener">obsessed with early retirement</a>. While older Americans are pushing back their retirement projections, Americans under age 30 predict significantly younger retirement ages. At first glance, the rise of the sharing economy, opportunities to make passive income, and the appeal of a minimalist lifestyle make this seem feasible. However, most millennials, compared to previous generations, are <a href="https://www.stlouisfed.org/publications/regional-economist/second-quarter-2018/accounting-age-financial-health-millennials" rel="noopener">delaying </a><a href="https://www.stlouisfed.org/publications/regional-economist/second-quarter-2018/accounting-age-financial-health-millennials" rel="noopener">major </a><a href="https://www.stlouisfed.org/publications/regional-economist/second-quarter-2018/accounting-age-financial-health-millennials" rel="noopener">life </a><a href="https://www.stlouisfed.org/publications/regional-economist/second-quarter-2018/accounting-age-financial-health-millennials" rel="noopener">events</a> (including entering the labor force) and as a result have very little saved. A recent report by the <a href="https://www.nirsonline.org/wp-content/uploads/2018/02/Millennials-Report-1.pdf" rel="noopener">National Institute on</a><a href="https://www.nirsonline.org/wp-content/uploads/2018/02/Millennials-Report-1.pdf" rel="noopener"> </a><a href="https://www.nirsonline.org/wp-content/uploads/2018/02/Millennials-Report-1.pdf" rel="noopener">Retirement Security</a> concluded that 66 percent of working millennials have nothing saved for retirement.</p>
<p>But for the lucky few who can make early retirement possible, achieving financial independence is only one part of the equation. The questions of <em>where</em> to retire and <em>what</em> to do in retirement are even more important for those expecting to spend larger portions of their life not constrained by a traditional job. To help with these decisions, researchers at <a href="https://havenlife.com/blog/best-states-for-early-retirement/" rel="noopener">Haven Life</a>, an online life insurance agency, identified the best states for an early retirement based on more than a dozen factors that fall into one of three broad categories: well-being, cost of living, and health care.</p>
<p>Here’s what Haven Life found:</p>
<h2>Well-being</h2>
<p>Well-being—the most important ranking category for active, early retirees—takes into consideration weather (states with more mild temperatures and lower precipitation are favored), safety, and the accessibility of arts, entertainment, and recreation. States in the West score highest in these areas, whereas states in the South score lowest. Western states, especially California and Oregon, tend to have most of the population concentrated in large cities with easy access to recreational activities and cultural attractions.</p>
<p><img src="https://i2.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151603/page-2.png?w=100%25&#038;ssl=1" data-recalc-dims="1" /></p>
<h2>Cost of Living</h2>
<p>Cost of living is the second most important ranking category for early retirees, as they will need stretch their savings for a longer period of time than those who retire later. This category measures each state’s overall tax burden and the cost of goods and services in each state. The overall tax burden includes individual income, property, general sales, and selective sales taxes, which is in part why the lowest-cost-of-living states are not just the states with no income tax (e.g. Alaska, Florida, Nevada, South Dakota, Texas, Washington, and Wyoming). The least expensive states are concentrated in the more rural South and Midwest, while the most expensive states include California, Hawaii, and five Northeast states.</p>
<p><img src="https://i2.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151552/page-4.png?w=100%25&#038;ssl=1" data-recalc-dims="1" /></p>
<h2>Health Care</h2>
<p>While still important, health care quality is generally less of a concern for early retirees than those who retire later in life. For this reason, health care quality contributed least to the overall score of all the ranking categories. Health care factors in life expectancy and additional data from the National Healthcare Quality and Disparities Report published by the U.S. Department of Health and Human Services. For each state, the National Healthcare Quality and Disparities Report looks at patient safety, effective treatment, access to care, diseases and conditions, and insurance among other factors. States with the best health care are concentrated in the northern United States, while health care in the South is generally worse. A notable geographic outlier is Hawaii, which has the seventh best health care in the country.</p>
<p><img src="https://i1.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151558/page-6.png?w=100%25&#038;ssl=1" data-recalc-dims="1" /></p>
<h2>The overall best states for retirement</h2>
<p>Taking all of these factors into consideration, here are the overall best states for retirement:</p>
<p><img src="https://i0.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151600/Colorado_Aspen_KWWCYN.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" /><br />
Photo Credit: Andrew Zarivny / Alamy Stock Photo</p>
<h3>10. Colorado</h3>
<ul>
<li><b>Well-being rank: </b>10</li>
<li><b>Cost of living rank: </b>37</li>
<li><b>Health care quality rank: </b>15</li>
<li><b>City with the greatest influx of retirees: </b>Westminster, CO</li>
</ul>
<p>Colorado is known for its location in the heart of the Rocky Mountains. With plenty of activities available in all months of the year, Colorado is a popular destination for those with time on their hands. Although slightly more expensive than the average state (mainly due to the price of goods and services), Colorado is one of the top states for well-being and also boasts strong health care. Colorado ranks 12th in the nation for its access to arts, entertainment, and recreation. It also has the seventh-lowest annual precipitation of all states, allowing its residents to enjoy the outdoors for most of the year. Westminster, a suburb of Denver, is the state’s most popular choice among retirees. Despite Colorado’s reputation for snowy winters, the weather in Denver and its surrounding suburbs is relatively mild. In fact, many of <a href="https://www.colorado.com/articles/winter-golf-colorado" rel="noopener">Denver’s golf courses</a> are open year round.</p>
<p><img src="https://i2.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151541/H601A4.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" /><br />
Photo Credit: Sorin Colac / Alamy Stock Photo</p>
<h3>9. Hawaii</h3>
<ul>
<li><b>Well-being rank: </b>6</li>
<li><b>Cost of living rank: </b>49</li>
<li><b>Health care quality rank: </b>7</li>
<li><b>City with the greatest influx of retirees: </b>Wailuku, HI</li>
</ul>
<p>Similar to Colorado, Hawaii is certainly on the expensive side. Although property taxes are low, the prices of goods and services in Hawaii are about 18 percent higher than the national average, and the state income tax burden is the second highest in the country. But if cost isn’t a concern, there is little to complain about in Hawaii. Situated in the middle of the Pacific, Hawaii is known for its natural beauty and stunning beaches. It offers warm temperatures year round, low violent crime, and terrific health care. Wailuku, a historic town located on the coast and at the base of the West Maui Mountains, has the greatest influx of retirees in the state. Its charming downtown has a truly local feel, featuring historic buildings, boutiques, theaters, restaurants, and more.</p>
<p><img src="https://i2.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151550/California_San_Diego-JDX0NH.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" /><br />
Photo Credit: Tim Brown / Alamy Stock Photo</p>
<h3>8. California</h3>
<ul>
<li><b>Well-being rank: </b>2</li>
<li><b>Cost of living rank: </b>46</li>
<li><b>Health care quality rank: </b>20</li>
<li><b>City with the greatest influx of retirees: </b>Palm Springs, CA</li>
</ul>
<p>California’s thriving arts and entertainment scene, combined with its generally pleasant weather, have earned the state the distinction of being ranked second highest in the country for well-being. However, the city’s high housing costs and prices for goods and services make it one of the most expensive states in the country. California is the largest state by population and the third largest by land area, offering its residents a diverse set of cities and regions to choose from. Palm Springs, a desert resort city in Riverside County, appeals to retirees who enjoy warm weather, days by the pool, golf, and music.</p>
<p><img src="https://i0.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151545/J9CX8Y.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" /><br />
Photo Credit: Sean Pavone / Alamy Stock Photo</p>
<h3>7. New Hampshire</h3>
<ul>
<li><b>Well-being rank: </b>17</li>
<li><b>Cost of living rank: </b>26</li>
<li><b>Health care quality rank: </b>5</li>
<li><b>City with the greatest influx of retirees: </b>Lebanon, NH</li>
</ul>
<p>Known as the “Live Free or Die” state, New Hampshire has the lowest overall tax burden on this list, making it an appealing destination for those wishing to keep more of their hard-earned dollars. New Hampshire has the third-lowest sales tax burden, and the eighth-lowest income tax burden of any state, although its property taxes are notoriously high. New Hampshire is famous for its mountains, which locals enjoy hiking, and its covered bridges, which enhance the natural beauty of the landscape. New Hampshire boasts some of the lowest crime rates of any state, and also offers some of the best health care. Lebanon, a popular city for retirees, is located on the Connecticut River in the heart of the New Hampshire Valley. It offers a unique combination of rural life and big-city culture.</p>
<p><img src="https://i1.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151535/E94J4T.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" /><br />
Photo Credit: Robert Garrigus / Alamy Stock Photo</p>
<h3>6. Wyoming</h3>
<ul>
<li><b>Well-being rank: </b>1</li>
<li><b>Cost of living rank: </b>30</li>
<li><b>Health care quality rank: </b>37</li>
<li><b>City with the greatest influx of retirees: </b>Cheyenne, WY</li>
</ul>
<p>Wyoming is the least populous state, and its capital of Cheyenne only has a population of 63,624. Despite having so few people, the state is ranked fifth for its accessibility to arts, entertainment, and recreational activities. This, combined with its low crime rates, wide open spaces, and mild, sunny weather, make Wyoming the top-ranked state for well-being. Wyoming is home to Yellowstone National Park, and is well-known for outdoor sports such as skiing and fishing.</p>
<p><img src="https://i0.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151537/Utah_Ogden-HM9DXF.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" /><br />
Photo Credit: Witold Skrypczak / Alamy Stock Photo</p>
<h3>5. Utah</h3>
<ul>
<li><b>Well-being rank: </b>13</li>
<li><b>Cost of living rank: </b>21</li>
<li><b>Health care quality rank: </b>17</li>
<li><b>City with the greatest influx of retirees: </b>St. George, UT</li>
</ul>
<p>Utah scores above average across all three categories, placing it high on this overall list. Outdoor activities like skiing, snowboarding, stargazing, and hiking are popular pastimes with Utah residents of all ages. The Sundance Film Festival and an award-winning Shakespeare Festival also take place in Utah, as did the Winter Olympics in 2002. St. George, the city in Utah with the greatest influx of retirees, is known for its championship golf courses, proximity to Zion National Park, and <a href="https://www.zillow.com/saint-george-ut/home-values/" rel="noopener">affordable home prices</a>.</p>
<p><img src="https://i1.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151532/DYRBJB.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" /><br />
Photo Credit: Randall Runtsch / Alamy Stock Photo</p>
<h3>4. North Dakota</h3>
<ul>
<li><b>Well-being rank: </b>11</li>
<li><b>Cost of living rank: </b>24</li>
<li><b>Health care quality rank: </b>3</li>
<li><b>City with the greatest influx of retirees: </b>Grand Forks, ND</li>
</ul>
<p>At first glance, North Dakota might seem like an unlikely choice for retirees, but the state offers many benefits, including terrific health care, low crime rates, and low income and property taxes. Additionally, despite its small population of 755,393, North Dakota is ranked ninth for access to entertainment and recreational activities. Grand Forks is North Dakota’s third-largest city with a population of around 55,000, and is a top choice among retirees. Grand Forks offers its residents a vibrant arts scene, miles of recreational trails for walking and cycling, as well as a lively downtown.</p>
<p><img src="https://i2.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151548/K5D20F.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" /><br />
Photo Credit: Gary Tognoni / Alamy Stock Photo</p>
<h3>3. Montana</h3>
<ul>
<li><b>Well-being rank: </b>3</li>
<li><b>Cost of living rank: </b>10</li>
<li><b>Health care quality rank: </b>30</li>
<li><b>City with the greatest influx of retirees: </b>Billings, MT</li>
</ul>
<p>If you’re looking for elbow room, Montana is one of the least densely populated states in the U.S., with <a href="https://www.census.gov/quickfacts/fact/table/mt/PST045217" rel="noopener">6.8 people per square mile</a>. Montana is known for its rich wildlife, including large populations of elk, buffalo, grizzly bears, and trumpeter swans. Although the state is predominantly rural, it is also ranked surprisingly well for its accessibility of arts, entertainment, and recreational establishments. The prices of goods and services in Montana are about six percent lower than the national average. Additionally, low sales tax rates in the state (the fourth lowest in the country) contribute to Montana being the state with the ninth-lowest overall tax burden. Billings is the largest city in Montana, situated on the Yellowstone River. Known as the Gateway to Yellowstone National Park, Billings offers retirees stunning landscapes, world-class restaurants, and Montana’s only <a href="http://www.visitbillings.com/brew-tour.php" rel="noopener">Walkable Brewery District</a>.</p>
<p><img src="https://i1.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151556/South_Dakota_Sioux_Falls_KKP6FC.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" /><br />
Photo Credit: photo.eccles / Alamy Stock Photo</p>
<h3>2. South Dakota</h3>
<ul>
<li><b>Well-being rank: </b>9</li>
<li><b>Cost of living rank: </b>2</li>
<li><b>Health care quality rank: </b>22</li>
<li><b>City with the greatest influx of retirees: </b>Aberdeen, SD</li>
</ul>
<p>Home to the Badlands National Park and Mount Rushmore, South Dakota is a midwestern state with fewer than one million people. Native American influence is still strong in the state, with <a href="https://www.census.gov/quickfacts/fact/table/sd/PST045217" rel="noopener">9 percent of the population</a> identifying as Native American (compared to <a href="https://www.census.gov/quickfacts/fact/table/US/PST045217" rel="noopener">1.3 percent nationwide</a>). While the weather is prone to extremes, South Dakota is one of the safest states for crime and offers myriad entertainment and cultural activities to choose from. Additionally, South Dakota does not have a state income tax and its prices of goods and services are 12 percent below the national average, making South Dakota one of the least expensive states. A popular destination for retirees in South Dakota is Aberdeen. Located 125 miles northeast of the state capital of Pierre, Aberdeen is a lively small city with numerous fairs and festivals, theaters, parks, other cultural activities to enjoy.</p>
<p><img src="https://i0.wp.com/d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2018/09/05151539/FK9X9P.jpg?w=100%25&#038;ssl=1" data-recalc-dims="1" /><br />
Photo Credit: Gregory Johnston / Alamy Stock Photo</p>
<h3>1. Idaho</h3>
<ul>
<li><b>Well-being rank: </b>4</li>
<li><b>Cost of living rank: </b>7</li>
<li><b>Health care quality rank: </b>19</li>
<li><b>City with the greatest influx of retirees: </b>Nampa, ID</li>
</ul>
<p>Idaho is known for more than just potatoes. This midwestern state is home to lakes, hot springs, and more than four million acres of wilderness. Idaho also supplies the majority of the nation’s trout from its <a href="https://www.rivers.gov/idaho.php" rel="noopener">more than 100,000 miles</a> of rivers. The overall cost of goods and service in Idaho is seven percent below the national average, but rents are over 30 percent lower. Nampa, the second most populous city in Idaho, is located just outside of the state capital of Boise and is receiving the greatest influx of retirees of any city in the state.</p>
<h2>Methodology</h2>
<p>To identify the best states for an early retirement, Haven Life created a composite score based on the following factors:</p>
<p><b>Well-being (50%):</b><em> </em>The well-being rank is based on: 1) weather, 2) accessibility of arts, entertainment, and recreation, and 3) crime rates. Historical weather data was sourced from the National Oceanic and Atmospheric Administration. States with more mild temperatures and lower precipitation are favored. For accessibility of arts, entertainment, and recreation, the density of those types of businesses was calculated for each state; data is from the U.S. Census Bureau County Business Patterns Survey. Violent and property crime rates were sourced from the FBI Uniform Crime Reporting Statistics database.</p>
<p><b>Cost of living (30%):</b><em> </em>The cost of living rank for each state is based on: 1) its overall tax burden, and 2) its relative price of goods and services. Tax burdens for each state were calculated using income data from the U.S. Bureau of Economic Analysis (BEA) State Personal Income, and tax revenue data from the U.S. Census Bureau State and Local Government Finances. The overall tax burden includes individual income, property, general sales, and selective sales taxes. Regional price differences are from the BEA Regional Price Parity (RPP) dataset, which factors in education, food, housing, rents, medical, recreation, apparel, and transportation, among other goods and services.</p>
<p><b>Health care quality (20%):</b><em> </em>The health care quality rank for each state factors in life expectancy and additional data from the National Healthcare Quality and Disparities Report published by the U.S. Department of Health and Human Services Agency for Healthcare Research and Quality.</p>
<p>In addition, for each state, the city with the greatest influx of retirees was identified using the U.S. Census Bureau 2016 American Community Survey 5-year Estimates.</p>
<p><em>Haven Life Insurance Agency LLC (Haven Life) conducted this research for educational/informational purposes only.  Haven Life is an online life insurance agency offering term life insurance issued by Massachusetts Mutual Life Insurance Company.  Haven Life does not provide tax, legal, investment, or housing/real estate  advice, and the information in the study should not be relied on as such. You should consult your own tax, legal, investment, and other advisors, as appropriate, before engaging in any transaction.</em></p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://sflcw.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35162" class="share-facebook sd-button share-icon" href="http://sflcw.com/2018/09/05/the-10-best-states-for-an-early-retirement/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35162" class="share-twitter sd-button share-icon" href="http://sflcw.com/2018/09/05/the-10-best-states-for-an-early-retirement/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div>
       <div id='acm-tag-2x2' class='prebid ad-wrapper' style='min-width:1px;min-height:1px;'><script>googletag.cmd.push(function() { googletag.display('acm-tag-2x2'); });</script></div>							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href=""
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2015/02/1381593.jpg?resize=60%2C60" class="attachment-square-60-60 size-square-60-60" alt="" />	<h3>Modern Family</h3>
	<p><p>Weeknights at 5 </p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
	
		<li><small>No popular posts</small></li>

		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://sflcw.com/2018/09/05/the-10-best-states-for-an-early-retirement/"><img width="109" height="60" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/09/Screen-Shot-2018-09-05-at-1.34.16-PM.png?resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></a>
	<strong class="entry-title"><a href="http://sflcw.com/2018/09/05/the-10-best-states-for-an-early-retirement/" rel="bookmark">The 10 best states for an early&nbsp;retirement</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://sflcw.com/2018/09/05/necklace-with-176-diamonds-donated-to-goodwill/"><img width="109" height="60" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/09/necklace.jpg?resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></a>
	<strong class="entry-title"><a href="http://sflcw.com/2018/09/05/necklace-with-176-diamonds-donated-to-goodwill/" rel="bookmark">Necklace with 176 diamonds donated to&nbsp;Goodwill</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://sflcw.com/2018/09/05/cheap-seats-talking-football-with-adewale-ogunleye/"><img width="109" height="60" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/09/Talking-Football-Pic.jpeg?resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></a>
	<strong class="entry-title"><a href="http://sflcw.com/2018/09/05/cheap-seats-talking-football-with-adewale-ogunleye/" rel="bookmark">Cheap Seats: Talking Football with Adewale&nbsp;Ogunleye</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://sflcw.com/2018/09/05/soflo-scene-events-calendar-3/"><img width="109" height="60" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/09/Events-Calendar-pic.jpeg?resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></a>
	<strong class="entry-title"><a href="http://sflcw.com/2018/09/05/soflo-scene-events-calendar-3/" rel="bookmark">SoFlo Scene: Events&nbsp;Calendar</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="1592a8c3-4ca4-48b4-9540-eec5c461bcc7"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=1592a8c3-4ca4-48b4-9540-eec5c461bcc7&#038;tgt=2590" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/09/05/necklace-with-176-diamonds-donated-to-goodwill/"><img width="370" height="204" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/09/necklace.jpg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/09/05/necklace-with-176-diamonds-donated-to-goodwill/" rel="bookmark">Necklace with 176 diamonds donated to&nbsp;Goodwill</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/09/05/do-not-eat-honey-smacks-cereal-still-unsafe-amid-salmonella-outbreak-fda-says/"><img width="370" height="204" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/09/Honey-Smacks.jpg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/09/05/do-not-eat-honey-smacks-cereal-still-unsafe-amid-salmonella-outbreak-fda-says/" rel="bookmark">&#8216;Do NOT eat&#8217;: Honey Smacks cereal still unsafe amid salmonella outbreak, FDA&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/09/04/nurse-realizes-she-cared-for-doctor-when-he-was-a-preemie-baby-in-the-nicu/"><img width="370" height="204" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/09/nicu2.jpg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/09/04/nurse-realizes-she-cared-for-doctor-when-he-was-a-preemie-baby-in-the-nicu/" rel="bookmark">Nurse realizes she cared for doctor when he was a preemie baby in the&nbsp;NICU</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/09/04/construction-workers-make-6-year-old-boys-dream-come-true/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/09/constructionkid4.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/09/04/construction-workers-make-6-year-old-boys-dream-come-true/" rel="bookmark">Construction workers make 6-year-old boy’s dream come&nbsp;true</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/30/doctor-uses-cpr-to-save-mans-life-during-their-first-date/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/promo359905736.jpg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/30/doctor-uses-cpr-to-save-mans-life-during-their-first-date/" rel="bookmark">Doctor uses CPR to save man&#8217;s life during their first&nbsp;date</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/29/hardees-launches-froot-loops-donuts/"><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/froot2.jpg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/29/hardees-launches-froot-loops-donuts/" rel="bookmark">Hardee’s launches Froot Loops&nbsp;donuts</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/29/baby-in-tiny-cap-and-gown-graduates-from-nicu-at-alabama-hospital/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/Ut_HKthATH4eww8X4xMDoxOjA4MTsiGN-1.jpg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/29/baby-in-tiny-cap-and-gown-graduates-from-nicu-at-alabama-hospital/" rel="bookmark">Baby in tiny cap and gown &#8216;graduates&#8217; from NICU at Alabama&nbsp;hospital</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/28/firefighter-rescues-new-best-friend-while-battling-california-wildfire/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/promo359694033.jpg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/28/firefighter-rescues-new-best-friend-while-battling-california-wildfire/" rel="bookmark">Firefighter rescues new best friend while battling California&nbsp;wildfire</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/28/pfizer-recalls-childrens-advil-flavor-due-to-overdose-fears/"><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/childrens-advil.jpg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/28/pfizer-recalls-childrens-advil-flavor-due-to-overdose-fears/" rel="bookmark">Pfizer recalls Children&#8217;s Advil flavor due to overdose&nbsp;fears</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/28/watch-11-year-old-girl-who-met-drake-find-out-shes-getting-a-new-heart/"><img width="370" height="204" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/Screen-Shot-2018-08-27-at-7.04.35-PM.png?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/28/watch-11-year-old-girl-who-met-drake-find-out-shes-getting-a-new-heart/" rel="bookmark">Watch 11-year-old girl who met Drake find out she’s getting a new&nbsp;heart</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wsfl.sflcw/news', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/24/whatever-it-takes-creative-videos-draw-people-to-tennessee-animal-shelter/"><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/animalshelter.jpeg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/24/whatever-it-takes-creative-videos-draw-people-to-tennessee-animal-shelter/" rel="bookmark">&#8216;Whatever it takes&#8217;: Creative videos draw people to Arkansas animal&nbsp;shelter</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/24/fantasy-football-2018-whos-up-whos-down-this-preseason/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/gettyimages-1018381058.jpg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/24/fantasy-football-2018-whos-up-whos-down-this-preseason/" rel="bookmark">Fantasy football 2018: Who’s up, who’s down this&nbsp;preseason</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://sflcw.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://sflcw.com/2018/08/23/wildlife-photographer-helps-rescue-elk-tangled-up-in-swing/"><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/08/promo359318781.jpg?resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="http://sflcw.com/2018/08/23/wildlife-photographer-helps-rescue-elk-tangled-up-in-swing/" rel="bookmark">Wildlife photographer helps rescue elk tangled up in&nbsp;swing</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div></div>
<footer role="contentinfo">


<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://facebook.com/sflcw" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/SFLCW" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/sflcw/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://sflcw.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wsfl-tv">Online Public File		 </a> &bull; 
		

		<a target="_blank" href="https://stations.fcc.gov/station-profile/wsfl-tv/equal-employment-opportunity-records/">EEO Report</a> &bull; 		<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		500 E. Broward Boulevard, Suite 800, Fort Lauderdale, FL 33394 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WSFL		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sflcw.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

	<div style="display:none">
	</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sflcw.com\/2018\/09\/05\/the-10-best-states-for-an-early-retirement\/":35162};
	</script>
<script type='text/javascript' src='http://sflcw.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1472472913j'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-modal.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-collapse.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-tooltip.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-tab.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/dropdownhover.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/flexmenu.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/leanslider.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/jquery.validate.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox-thumbs.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/waypoints.min.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/localtv.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/helpers.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/localtv-2/js/functions.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/additional-methods.min.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/underscore.string.min.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/frontend-uploader.js'></script>
<script type='text/javascript' src='http://sflcw.com/wp-includes/js/wp-embed.min.js?m=1481697553g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sflcw.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P5204C94C-CE7E-4A91-8C2B-1E9C0BE2D9E3","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 35162, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201836.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'84442912',post:'35162',tz:'-4',srv:'sflcw.com'} ]);
	_stq.push([ 'clickTrackerInit', '84442912', '35162' ]);
</script>
</body>
</html>