<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>South Florida Baseball Hero, Anthony Rizzo donates to Fight Cancer. | SFLcw</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://sflcw.com/xmlrpc.php">

<meta name="description" content="As a cancer survivor himself local baseball hero Anthony Rizzo has a mission – to help others fighting the deadly disease. That’s why the Anthony Rizzo Family Foundation holds many fundraisers. “I want everyone to know that you’re not alone,&quot; said Rizzo. Rizzo lives in Parkland." />
<meta name="keywords" content="cheap seats," />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="E500l2UArgGPF1fW6Lx6Hwez6-3fc5C-pJhz48ZMDac" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-47755766-1","event":"dlReady","paragraphCount":6,"wordCount":119,"authorName":"Promo Team","imageCount":0,"siteName":"SFLcw","publishDateString":"Mon Nov 11 2019","originalContent":false,"classifyText":[],"categories":"Cheap Seats"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-M35P82");</script>
			<script type="text/javascript">
		var ajaxurl = 'https://sflcw.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//sflcw.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel="alternate" type="application/rss+xml" title="SFLcw &raquo; Feed" href="https://sflcw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SFLcw &raquo; Comments Feed" href="https://sflcw.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
<link rel="canonical" href="https://sflcw.com/2019/11/11/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sflcw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ltv-bootstrap-css'  href='https://sflcw.com/wp-content/themes/vip/localtv-2/css/bootstrap.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-responsive-css'  href='https://sflcw.com/wp-content/themes/vip/localtv-2/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-icons-weather-icons-css'  href='https://sflcw.com/wp-content/themes/vip/localtv-2/icons/weather-icons/css/weather-icons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-station-css'  href='https://sflcw.com/wp-content/themes/vip/localtv-2/css/wsfl.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-uploader-css'  href='https://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/css/frontend-uploader.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-sms-css'  href='https://sflcw.com/wp-content/themes/vip/tribune-plugins/tribune-sms-share/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://sflcw.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sflcw.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='zt-debug-bar-cron-css'  href='https://sflcw.com/wp-content/plugins/debug-bar-cron/css/debug-bar-cron.css?ver=20131228' type='text/css' media='all' />
<script type='text/javascript' src='https://sflcw.com/wp-includes/js/jquery/jquery.js?m=1472472913g'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/tribune-plugins/acm-config/js/confiant-config.js?ver=4.8'></script>
<script type='text/javascript' src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://sflcw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sflcw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sflcw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://via.sflcw.com/yLoGC' />
<link rel="alternate" type="application/json+oembed" href="https://sflcw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsflcw.com%2F2019%2F11%2F11%2Fsouth-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sflcw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsflcw.com%2F2019%2F11%2F11%2Fsouth-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-sflcw/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="119">
	
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<link rel="amphtml" href="https://sflcw.com/2019/11/11/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="South Florida Baseball Hero, Anthony Rizzo donates to Fight Cancer." />
<meta property="og:url" content="https://sflcw.com/2019/11/11/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer/" />
<meta property="og:description" content="As a cancer survivor himself local baseball hero Anthony Rizzo has a mission – to help others fighting the deadly disease. That’s why the Anthony Rizzo Family Foundation holds many fundraisers.

“I want everyone to know that you’re not alone,&quot; said Rizzo.

Rizzo lives in Parkland. He overcame cancer and also helped the Cubs win the 2016 World Series, breaking a 108-year curse. So you can say he’s a bit of a miracle-worker, especially through his charitable work" />
<meta property="article:published_time" content="2019-11-11T17:27:40+00:00" />
<meta property="article:modified_time" content="2019-11-11T17:28:00+00:00" />
<meta property="og:site_name" content="SFLcw" />
<meta property="og:image" content="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-11-at-10.21.31-AM.png?fit=1200%2C670&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="670" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-11-at-10.21.31-AM.png?fit=1200%2C670&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sflcw" />
<meta name="twitter:creator" content="@sflcw" />
<meta property="article:publisher" content="http://facebook.com/sflcw" />
<meta property="article:author" content="http://facebook.com/sflcw" />
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-47634 single-format-standard WSFL">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M35P82" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://sflcw.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://sflcw.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WSFL TV Schedule <span class="text-small"></span></a>


<a href="http://www.cwtv.com/shows/" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> Watch CW Shows</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://sflcw.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://sflcw.com" title="SFLcw" rel="home">SFLcw</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-26591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26591"><a href="http://sflcw.com/category/news/">News</a></li>
<li id="menu-item-24366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24366"><a href="http://sflcw.com/category/sflcw/the-cw/">The CW</a></li>
<li id="menu-item-24064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24064"><a href="http://sflcw.com/category/sflcw/inside-south-florida/">Inside South Florida</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://sflcw.com/category/sflcw/contests/">Contests</a></li>
<li id="menu-item-11072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11072"><a href="http://sflcw.com/category/superheroes-in-our-schools/">Super Teachers</a></li>
<li id="menu-item-14660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14660"><a href="http://sflcw.com/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://sflcw.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">84&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>84&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>74&deg;</strong></div>
					<div>High <strong>82&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					74&deg; <i class="icon-caret-right"></i> 81&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					75&deg; <i class="icon-caret-right"></i> 81&deg;
					</div>
			</div>
						</div>
			<a href="https://sflcw.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
																	</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://sflcw.com/sfl-fun-newsletter-sign-up/" class="site-wide-alert alert-station">
							<i class="icon-expand icon-large"></i> THE CW SOUTH FLORIDA NEWSLETTER: THE LATEST EVENTS &amp; UPDATES DELIVERED RIGHT TO YOUR&nbsp;INBOX						</a>
					</div>
										</div>
	

	
		<div class="ad ad-top ad-long full-width ">
					</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">South Florida Baseball Hero, Anthony Rizzo donates to Fight&nbsp;Cancer.</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 12:27 pm, November 11, 2019, by <a href="https://sflcw.com/author/promo-team/" title="Posts by Promo Team" class="author url fn" rel="author">Promo Team</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-47634" class="share-facebook sd-button share-icon" href="https://sflcw.com/2019/11/11/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-47634" class="share-twitter sd-button share-icon" href="https://sflcw.com/2019/11/11/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://sflcw.com/wp-content/themes/vip/localtv-2/img/wsfl/logo-gray.png" />
        	                        <article id="post-47634" class="post-47634 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-fix">
	<div class="entry-content">

		
				<div class="sticky-panel p402_hide">			<div class="ooyala-container" style="max-width:770px;"> 			<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 						<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css" />  							<script src="//player.ooyala.com/static/v4/production/core.min.js"></script> 							<script src="https://player.ooyala.com/static/v4/production/latest/analytics-plugin/Nielsen.min.js"></script> 							<script src="//player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js"></script> 							<script src="//player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js"></script> 							<script src="//player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js"></script> 							<script src="//player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js"></script> 							<script src="//player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js"></script> 							<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready( function() { 						var op         = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }, 						    JSONparams = ["ooyalaplayer-1","9nMndxaTE6zFZBGi2jBRRSyXcujyT25r",{"pcode":"AxcHE60IVjyiGUHRu_PYGyjq1HsC","playerBrandingId":"6bea99e7133745549c4500c6c11e6081","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/sflcw.com\/wp-content\/themes\/vip\/localtv-2\/img\/wsfl\/logo.png"},"clickUrl":"https:\/\/sflcw.com\/","target":"_blank","width":46,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true},"shareScreen":{"embed":{"source":"<iframe width='640' height='480' frameborder='0' allowfullscreen src='\/\/cdn2.trb.tv\/iframe.html?ec=<ASSET_ID>&pbid=<PLAYER_ID>&pcode=<PUBLISHER_ID>'><\/iframe>"}}}},"Nielsen":{"apid":"P3DB6D4B2-4BF2-40EE-8C17-B5034A7E4AF3","sfcode":"dcr","apn":"Ooyala V4","isfullepisode":"N","title":"South Florida Baseball Hero, Anthony Rizzo donates to Fight&nbsp;Cancer.","program":"News","hasAds":"1","airdate":"20191111 12:27:40"},"google-ima-ads-manager":{"showAdControls":true,"useGoogleCountdown":true,"additionalAdTagParameters":{"referrer_url":"https:\/\/sflcw.com\/2019\/11\/11\/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer\/"}},"iosPlayMode":"inline","encodingPriority":["hls","hls_drm","dash","dash_drm","mp4","hds"]}];  						if ( typeof window.tribuneBobOoyala !== 'undefined' ) { 							JSONparams[2].onCreate = window.tribuneBobOoyala.onCreate; 						} 						ooyalaplayers.push( OO.Player.create.apply( OO.Player, op( JSONparams ) ) ); 					} ); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 			</div> 			</div>
<p>As a cancer survivor himself local baseball hero Anthony Rizzo has a mission – to help others fighting the deadly disease. That’s why the Anthony Rizzo Family Foundation holds many fundraisers.</p>
<p>“I want everyone to know that you’re not alone," said Rizzo.</p>
<p>Rizzo lives in Parkland. He overcame cancer and also helped the Cubs win the 2016 World Series, breaking a 108-year curse. So you can say he’s a bit of a miracle-worker, especially through his charitable work</p>
<p>Rizzo’s Family Foundation is pledging $1 million for the Joe Dimaggio Children’s Hospital in Hollywood, Florida. The baseball star himself will present the ceremonial check during the 8th Annual Walk-Off for cancer in Parkland on November 24th, 2019.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://sflcw.com/category/fix-features/sports-fix/" rel="category tag">Cheap Seats</a> </p>		</div>
		<div class="span4">
				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-47634" class="share-facebook sd-button share-icon" href="https://sflcw.com/2019/11/11/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-47634" class="share-twitter sd-button share-icon" href="https://sflcw.com/2019/11/11/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
																</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="http://sflcw.com/2018/10/17/laught-the-night-away-with-the-superheroes-of-late-night/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2018/10/Sups-Late-Night-Mobile-500x500.jpg?resize=60%2C60&amp;ssl=1" class="attachment-square-60-60 size-square-60-60" alt="" />	<h3>Superheroes of Late&nbsp;Night</h3>
	<p><p>Join Charlie, Jerry and Kevin &#8211; Weeknights starting 10PM</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
										</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
		<li><small>No popular posts</small></li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
									</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://sflcw.com/2019/11/11/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer/"><img width="109" height="60" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-11-at-10.21.31-AM.png?resize=109%2C60&amp;ssl=1"><noscript><img width="109" height="60" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-11-at-10.21.31-AM.png?resize=109%2C60&amp;ssl=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://sflcw.com/2019/11/11/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer/" rel="bookmark">South Florida Baseball Hero, Anthony Rizzo donates to Fight&nbsp;Cancer.</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://sflcw.com/2019/11/11/local-heart-transplant-patient-shares-life-chaining-his-story/"><img width="109" height="60" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-11-at-11.41.17-AM.png?resize=109%2C60&amp;ssl=1"><noscript><img width="109" height="60" src="https://i0.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-11-at-11.41.17-AM.png?resize=109%2C60&amp;ssl=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://sflcw.com/2019/11/11/local-heart-transplant-patient-shares-life-chaining-his-story/" rel="bookmark">Local Heart Transplant Patient Shares Life-Changing&nbsp;Story</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://sflcw.com/2019/11/11/students-at-felix-varela-senior-high-school-are-helping-strays-find-forever-homes/"><img width="109" height="60" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-11-at-10.54.29-AM.png?resize=109%2C60&amp;ssl=1"><noscript><img width="109" height="60" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-11-at-10.54.29-AM.png?resize=109%2C60&amp;ssl=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://sflcw.com/2019/11/11/students-at-felix-varela-senior-high-school-are-helping-strays-find-forever-homes/" rel="bookmark">Students at Felix Varela Senior High School Are Helping Strays Find Forever&nbsp;Homes</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://sflcw.com/2019/11/11/twins-give-birth-to-a-bundle-of-babies-on-the-same-day/"><img width="109" height="60" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/promo397526727.jpg?resize=109%2C60&amp;ssl=1"><noscript><img width="109" height="60" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/promo397526727.jpg?resize=109%2C60&amp;ssl=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://sflcw.com/2019/11/11/twins-give-birth-to-a-bundle-of-babies-on-the-same-day/" rel="bookmark">Twins give birth to a bundle of babies on the same&nbsp;day</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
									</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="1592a8c3-4ca4-48b4-9540-eec5c461bcc7"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=1592a8c3-4ca4-48b4-9540-eec5c461bcc7&#038;tgt=2590" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/11/08/fiu-prepares-to-take-on-fau-at-the-shula-bowl/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-08-at-11.24.31-AM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-08-at-11.24.31-AM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/11/08/fiu-prepares-to-take-on-fau-at-the-shula-bowl/" rel="bookmark">FIU Prepares to Take on FAU at the Shula&nbsp;Bowl!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/11/07/fiu-vs-fau-shula-bowl-showdown-saturday-on-the-cw/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-07-at-11.30.51-AM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-07-at-11.30.51-AM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/11/07/fiu-vs-fau-shula-bowl-showdown-saturday-on-the-cw/" rel="bookmark">FIU vs. FAU: Shula Bowl Showdown, Saturday on the&nbsp;CW!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/11/04/goals-for-charity-panthers-star-aleksander-barkov-scores-for-local-childrens-hospital/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-04-at-3.09.13-PM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-04-at-3.09.13-PM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/11/04/goals-for-charity-panthers-star-aleksander-barkov-scores-for-local-childrens-hospital/" rel="bookmark">Goals for Charity! Panthers Star Aleksander Barkov Scores for Local Children&#8217;s Hospital</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/11/01/local-hoops-hero-for-hurricanes-womens-basketball-team/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-01-at-12.23.29-PM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/11/Screen-Shot-2019-11-01-at-12.23.29-PM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/11/01/local-hoops-hero-for-hurricanes-womens-basketball-team/" rel="bookmark">Local Hoops Hero For Hurricanes Women&#8217;s Basketball&nbsp;Team!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/10/25/october-goes-from-hoops-to-halloween/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-25-at-9.44.09-AM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-25-at-9.44.09-AM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/10/25/october-goes-from-hoops-to-halloween/" rel="bookmark">October Goes From Hoops to&nbsp;Halloween!</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/10/24/canes-hoops-to-enter-toughest-acc-schedule-in-history-per-head-coach-larranaga/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-24-at-10.31.54-AM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-24-at-10.31.54-AM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/10/24/canes-hoops-to-enter-toughest-acc-schedule-in-history-per-head-coach-larranaga/" rel="bookmark">Canes Hoops to Enter Toughest ACC Schedule in History, Per Head Coach&nbsp;Larrañaga</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/10/23/miami-hurricanes-hit-the-road/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-23-at-10.44.55-AM-1.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-23-at-10.44.55-AM-1.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/10/23/miami-hurricanes-hit-the-road/" rel="bookmark">Miami Hurricanes Hit The&nbsp;Road!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/10/18/panthers-look-to-pounce/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-18-at-10.58.18-AM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-18-at-10.58.18-AM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/10/18/panthers-look-to-pounce/" rel="bookmark">Panthers Look to&nbsp;Pounce!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/10/17/the-roast-with-the-most-dwyane-wade-honored/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-16-at-1.47.21-PM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-16-at-1.47.21-PM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/10/17/the-roast-with-the-most-dwyane-wade-honored/" rel="bookmark">The Roast With The Most; Dwyane Wade&nbsp;Honored!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/10/16/dolphins-legend-supportive-of-winless-fins/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-16-at-11.35.22-AM-1.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-16-at-11.35.22-AM-1.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/10/16/dolphins-legend-supportive-of-winless-fins/" rel="bookmark">Dolphins Legend Supportive of Winless&nbsp;Fins</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/10/15/dominating-defense-boosts-canes-confidence/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-15-at-2.16.47-PM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i2.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-15-at-2.16.47-PM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/10/15/dominating-defense-boosts-canes-confidence/" rel="bookmark">Dominating Defense Boosts Canes&#8217;&nbsp;Confidence</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/10/11/the-florida-panthers-are-upset-about-their-slow-start/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-11-at-12.40.30-PM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-11-at-12.40.30-PM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/10/11/the-florida-panthers-are-upset-about-their-slow-start/" rel="bookmark">The Florida Panthers are Upset About Their Slow&nbsp;Start</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://sflcw.com/category/fix-features/sports-fix/" title="View all posts in Cheap Seats">Cheap Seats</a></div>
	
		<a class="story-image" href="https://sflcw.com/2019/10/10/miami-pro-athletes-give-back/"><img width="370" height="204" src="https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-10-at-10.39.17-AM.png?resize=370%2C204&amp;ssl=1"><noscript><img width="370" height="204" src="https://i1.wp.com/sflcw.com/wp-content/uploads/sites/3/2019/10/Screen-Shot-2019-10-10-at-10.39.17-AM.png?resize=370%2C204&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://sflcw.com/2019/10/10/miami-pro-athletes-give-back/" rel="bookmark">Miami Pro-Athletes Give&nbsp;Back</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
			</div>
	<footer role="contentinfo">


	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://facebook.com/sflcw" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="https://twitter.com/SFLCW" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://instagram.com/sflcw/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="http://sflcw.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wsfl-tv">
					Online Public File				</a> &bull;
			
			
							<a target="_blank" href="https://stations.fcc.gov/station-profile/wsfl-tv/equal-employment-opportunity-records/">EEO Report</a> &bull;
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="/privacy-policy">Privacy Policy</a> <br class="visible-phone"> &bull;

				500 E. Broward Boulevard, Suite 800, Fort Lauderdale, FL 33394
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WSFL
				<br class="visible-phone"> &bull;
				<a href="http://scripps.com">Scripps TV Station Group - The E.W. Scripps Co</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sflcw.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

	<div style="display:none">
	</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sflcw.com\/2019\/11\/11\/south-florida-baseball-hero-anthony-rizzo-donates-to-fight-cancer\/":47634};
	</script>
<script type='text/javascript' src='https://sflcw.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1472472913j'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-modal.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-collapse.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-tooltip.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/bootstrap-tab.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/dropdownhover.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/flexmenu.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/leanslider.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/jquery.validate.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox-thumbs.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/plugins/waypoints.min.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/localtv.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/helpers.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/localtv-2/js/functions.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/additional-methods.min.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/underscore.string.min.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/frontend-uploader.js'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7'></script>
<script type='text/javascript' src='https://sflcw.com/wp-content/themes/vip/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7'></script>
<script type='text/javascript' src='https://sflcw.com/wp-includes/js/wp-embed.min.js?m=1481697553g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sflcw.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P5204C94C-CE7E-4A91-8C2B-1E9C0BE2D9E3","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 47634, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "sports-fix", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'84442912',post:'47634',tz:'-5',srv:'sflcw.com'} ]);
	_stq.push([ 'clickTrackerInit', '84442912', '47634' ]);
</script>
</body>
</html>
